Displaying blog posts on my main home page be3.3

first post: broocln wrote: Hi I need some help I've installed blogengine3.3 into a sub directo...

Logo in BlogEngine 3.3 Standard Theme

first post: judel5 wrote: Hello all, How do I change from the blog name to a custom logo in...

Trying to upgrade from 3.1.1 to 3.3 - it says I already have the latest version?

first post: cameronjm wrote: Hi there, As the title states, I'm trying to upgrade from 3.1.1 t...

latest post: cameronjm wrote: Hi Rtur, Sorry, only just come back to this issue after having to ...

Widget Issue

first post: mjaspan wrote: We are seeing opportunities in regards to a Text Widget we added to...

latest post: mjaspan wrote: Any input would be appreciated...

HTTPS and site maps

first post: ESEMG wrote: We have set up our installation of blogengine to use https, but the...

Category Issues

first post: MajinFro wrote: I downloaded the 3.3 zip, installed it on my hosting, and changed t...

LinkedIn Script Widget in Text Box

first post: TimWappat wrote: I used to have my linked in <Script> widget pasted into the source ...

latest post: kaze72 wrote: I've got the exact same problem, but for Google Adsense and a weath...

Server Error

first post: elango56 wrote: I have downloaded latest version of Blog Engine. Its working fine o...

Per User Custom Fields Feature Missing...

first post: kyleburmark wrote: I have noticed that the custom fields feature is saved across all u...

BlogEngine 3.3 after upgrade posts prior to April 2012 Display Home Page

first post: tsjensen wrote: I've tried turning off custom errors and no error is happening. The...

latest post: tsjensen wrote: Found the problem and solution. To support slugs with a "+" rather ...

answered by: tsjensen wrote: Found the problem and solution. To support slugs with a "+" rather ...