Hitorical links to blog articles broken after upgrade to 3.3

first post: Lpeter80 wrote: After upgrading to 3.3 it seems that the historical URLs embedded i...

latest post: kevincostelloe wrote: There seems to be a solution here:- http://blogengine.codeplex.com/...

File Extension is removed ! ! !

first post: oba1994 wrote: Hi, since the update to 3,3 whe have the Problem that the file Ext...

latest post: kevincostelloe wrote: I'm trying to give this a go, but I can't seem to find the file (I'...

answered by: oba1994 wrote: Solution: Within the "Solution" (Blogengine.Core) i found the Blog...

Exporting Blog - Migration to another platform in BlogEngine 3.3

first post: BartoszBear wrote: Greetings. I'm using Blog Engine 3.3 for a while and I would like ...

How to associate an image to a post

first post: piggypalla wrote: Sorry in advance for my english, I can't understand how to associa...

i cant save anything

first post: hocer wrote: i am setup a new blogengine site. its works. but i log a admin us...

latest post: leof wrote: Each time I ran in this kind of issues, it always was a permission ...

Avatar and Mobile Theme

first post: sandroriz wrote: I setup a 3.3 blog importing the old content from a 3.1 version (th...

latest post: sandroriz wrote: nevermind about the avatar, my user had cached a wrong email But I...

Cloud Tags Don't Show

first post: chobo2 wrote: Hi I imported my blog posts visa the import BlogML.xml file and e...

latest post: angellapuente wrote: I think In 3.3 version, maybe in others also, you need at least 10 ...

Dotnetblogengine.net abused page

first post: fabry19dice wrote: Hi someone has create page in site master of Blogengine. Dotnetblog...

latest post: fabry19dice wrote: I can remove spam but creation of this page It is giving me lots o...

Join to Microsoft

first post: iSaad wrote: Hello, dotnetblogengine team, Please send request to Microsoft dev...

Widgets on v3.3

first post: Lpeter80 wrote: I've recently upgraded and tried to use the link list and the newsl...