This project is read-only.

Can't view the website from a remote machine.

Aug 21, 2007 at 7:11 PM
I downloaded the version with the CodePlex client.

If i run the project in the dev environment, runs fine.

If i run the web in my local IIS and try to enter from a browser in the same machine, runs fine too. I can change the configuration, write post, etc..

But, if i try to enter from a remote machine to "" , then it redirect me to "http://www.".

I have make a telnet to 82 port and do a http get, and this is the response:

{"HTTP/1.1 302 Found
Connection: close
Date: Tue, 21 Aug 2007 13:45:41 GMT
Server: Microsoft-IIS/6.0
X-Powered-By: ASP.NET
Location: http://www.
Cache-Control: private
Content-Type: text/html; charset=utf-8
Content-Length: 157

<html><head><title>Object moved</title></head><body>
<h2>Object moved to <a href="http://www.">here</a>.</h2>"}

The permissions are OK, are the same that release versión that is in another website at tcp81 port.
The IIS configuration is the same too.

I tested with the VS2005 Publish tool in http and filesystem and copy files by-hand, and don't work.

I don't understand why don't work :(

Can somebody help me?

Aug 21, 2007 at 9:59 PM
It's probably because the "enforce www subdomain" is set to true by default in the source code. You can change it from the settings or manually in the settings.xml file. It should be set to "ignore".
Aug 21, 2007 at 10:40 PM
Yes! this was the problem.

Thanks madskristensen.