upgrade to 1.6 leaves out text summaries

Topics: Themes
Feb 22, 2010 at 4:39 AM

I've just upgraded to 1.6 from 1.5, and all now seems to be working except for one thing:

I can't get summary text to display on my blog's front page.  All I get is "....[More]"

http://ecotope.org/blogs/

I have tried various settings for:

  • "Only show description of posts" (on/off, 300 characters...)
  • Enable/Disable BreakPost Extension

But nothing makes any difference.  

This almost certainly is due to the old version of the "arthemia" theme I am using:
http://www.onesoft.dk/post/arthemia-theme-ready-for-BlogEngine.aspx

If I switch to the standard theme, the posts are truncated to 300 characters- as I desire.

Any advice on fixing this?!

I would hate to have to give up on this theme- it is just perfect for my site.

Thanks in advance for any help!

Feb 22, 2010 at 5:38 AM

erleellis wrote

"This almost certainly is due to the old version of the "arthemia" theme I am using:"

can´t be that, i´m using the same theme, just with some modifications in the design.

www.stass.dk

 

 

 

Feb 22, 2010 at 12:34 PM

Thanks for letting me know- any chance you would share your modified version of the theme, or give me some insight on how to fix the version I am using?

Thanks for your help with this!

Feb 26, 2010 at 9:26 PM

I'm still looking at a trashed blog after the upgrade to 1.6- there seems to be no way to fix this problem!

I am very sure now that the problem is related to the orginal arthemia theme:

1) the problem does NOT occur with other themes.

2) the problem DOES occur with the unmodified arthemia theme.

I think the problem is because the PostView.ascx includes just this text:

<%@ Control Language="C#" AutoEventWireup="true" CodeFile="PostView.ascx.cs" Inherits="themes_arthemia_PostView" %>

<div id="frontpage" runat="server"></div>

 

 

<%@ Control Language="C#" AutoEventWireup="true" CodeFile="PostView.ascx.cs" Inherits="themes_arthemia_PostView" %>

<div id="frontpage" runat="server"></div>

 

 

So now I'm really desperate- my blog is unreadable using BE 1.6.

I am now thinking I should just go to Wordpress.

Please- if you have any ideas on how to fix this theme, please help!

Thank you in advance.