Setting Up BlogEngine 1.3

Topics: ASP.NET 2.0
Dec 24, 2007 at 4:56 AM
well I was waiting for this 1.3 release to move onto Blogengine.Net. I saw the installation video and did everythin as per tht video...

(1)Unpacked the Zip file...
(2)Remove the Read Only attribute
(3)copy the contents to the wwwroot folder with a name 'blog'
(4)In the Inetmgr set the folder as ASP.NET application...
(5)Set write access to the app_data folder...

after this when i try to access the blog with URL http://localhost/blog i see HTTP 403 Forbidden error...

Can anybody bail me out of this..

thanx,
indey
Dec 24, 2007 at 5:23 AM
Be sure you have configured your web site with ASP .NET 2.0 and not 1.0... Also, be sure you have configured the default document to be default.aspx. Lastly, make sure you have enabled the .NET 2.0 Web Extensions.
Dec 24, 2007 at 7:54 AM


dscoduc wrote:
Be sure you have configured your web site with ASP .NET 2.0 and not 1.0... Also, be sure you have configured the default document to be default.aspx. Lastly, make sure you have enabled the .NET 2.0 Web Extensions.



I have configured the website with ASP.NET 2.0 already....but can u suggest how go about the next two...setting the default page and enabling web extensions...
thanx
indey