Newer version of BE doesn't work...

Aug 28, 2010 at 10:15 AM
Edited Sep 16, 2010 at 9:31 PM

For some time, I have run an older version of BlogEngine without any issues:

xxxx

 

But with the latest 1.6.1 version, I get the following error:

xxx

 

Access to the path 'D:\vhosts\[domain name]\subdomains\blog\httpdocs\App_Data\datastore\extensions\AkismetFilter.xml' is denied.'

(I have control over my server through an admin panel)   Not sure what to do next?

Thanks in advance.

Aug 28, 2010 at 5:48 PM

I see this error a lot. For some reason when moving or updating the App_Data folder between my local machine and our host the security gets set to read only for App_Data.  Check to make sure this folder is set to read/write on your host. So far for us it's always the same AkismetFilter.xml error message showing up that let's me know that's what the problem is.

Sep 6, 2010 at 10:18 AM

Hi

Thanks for that, I logged in and changed the permissions which seems to have fixed that error, but now I get:

Parser Error Message: Unknown server tag 'blog:PostCalendar'.


Source Error: 

Line 5:    <div id="divError" runat="Server" />
Line 6:    <uc1:PostList ID="PostList1" runat="server" />
Line 7:    <blog:PostCalendar runat="server" ID="calendar" 
Line 8:      EnableViewState="false"
Line 9:      ShowPostTitles="true" 

 

 

Coordinator
Sep 6, 2010 at 11:56 AM

The error right now on the "blog" site is the original "access to the path ... is denied" message from your original post.  Maybe you've been tweaking it ...

That looks like a classic case of Write permissions not being set on the App_Data folder.

Sep 8, 2010 at 3:10 AM
Edited Sep 8, 2010 at 9:17 AM

Thanks for your posting; I really appreciate your ideas. Hope you can keep going.
    This is a really great website, and I really like your essay. Thanks for your sharing.

 

 

_________________________________________________

ugg boots ugg ugg bailey button


 

 

Sep 16, 2010 at 9:31 PM

Sorted it in the end thanks everyone :)