version to work with Visual Studio 2010

Topics: ASP.NET 2.0
Nov 29, 2010 at 8:51 AM

Hi,

Is it possible to work with the latest version of BlogEngine.Net in visual studio 2010.

Thanks,

Minakshi

Nov 29, 2010 at 9:42 AM
Edited Oct 24, 2011 at 6:22 PM

Hello,

 

Yes, you can work with BE using Visual Studio 2010.  I use Microsoft Visual Web Developer Express Edition 2010.

Java Blog