This project is read-only.

Unable to apply themes

Topics: Themes
Dec 6, 2010 at 6:38 PM

I recently upgraded to version . Only themes working for me are indigo and Standard. When I try to apply any other theme I get blank page ... :(


Dec 18, 2010 at 5:04 AM

whenever I try to apply theme other than indigo, standard and mobile it comes up blank

here is example. I have cogitation theme but it comes up blank -


plz help! this is driving me crazy :(

Dec 18, 2010 at 5:09 AM

I can see that a server error is occurring when trying to pull up that cogitation theme on your site.

What other themes have you tried?  Have you modified BE or that cogitation them?  I can try running cogitation under 1.6.1 to see if the error happens for me too.  It could be that the cogitation theme was created for an earlier version of BE (pre 1.6.1) and needs a small adjustment to work under 1.6.1.

Dec 18, 2010 at 5:16 AM

I tried Cogitation on BE 1.6.1 without any errors.

In your web.config file, there is a custom errors tag.  Change it so it looks like:

<customErrors mode="Off">

After making this change, try viewing your blog with the Cogitation theme.  If you still see a white page, then modify your global.asax file (in the root directory), and replace the Application_Error routine with the one I posted here back on Nov 9th.

This should hopefully give you an actual error message, rather than just a plain white page.

Dec 18, 2010 at 5:19 AM

I have tried all themes which i had in previous version  like  - CoffeeHouse, Dirtylicious, Leaves, GirlGeek.  I have not modified any of these themes, I just copied them over from previous version.

Can you suggest where to download theme for 1.6.1 other than indigo, Standard or mobile? I would like to try that too.


Thanks alot for responding.

Dec 18, 2010 at 5:20 AM

okay let me try that.

Dec 26, 2010 at 10:40 PM

Sorry I was out for a while. web.config is already turned off. I don't see Global.asax in my root directory ??

Dec 26, 2010 at 10:49 PM

I copied Gloabal.asax from Blogengine and dropped it into my root directory after editing as you suggested. but still my themes are blank in preview. No errors