BlogML import with BlogEngine - how is it supposed to work?

Apr 5, 2008 at 6:46 AM
Could someone explain how BlogML import is supposed to work (or direct me to a link that will explain this)? I understand how to export a BlogML.xml file from BlogEngine. That makes sense. But something keeps going wrong with the import.

I click import, I'm told to download the blog.importer.application. I download the application. I run the application. The application attempts to verify application requirements. Then it fails and gives a message: "Cannot download the application. The application is missing required files. Contact application vendor for assistance." What is going wrong? I feel like I'm missing some important piece of information...

I've taken a look through the threads on here but it seems like I'm one of the only people to encounter this specific problem ? Thank you for your help.
Apr 7, 2008 at 4:55 PM
Anyone? Is this such a simple problem that it doesn't even merit a reply? I don't know why the import is so difficult, I must be doing something wrong... ??
Coordinator
Apr 7, 2008 at 7:33 PM
Hi James,

I'd guess your issue is due to the importer being a click once application. Are you trying to run the application from IE or FireFox? FireFox traditionally has issues with click once applications.

I can't get it to run from FireFox myself, but it runs great for me from IE7.
Apr 7, 2008 at 8:44 PM
I was using Firefox2. The Import works with IE6 for me. Thank you Mr. Razor Ant.


RazorAnt wrote:
Hi James,

I'd guess your issue is due to the importer being a click once application. Are you trying to run the application from IE or FireFox? FireFox traditionally has issues with click once applications.

I can't get it to run from FireFox myself, but it runs great for me from IE7.