Style Sheet Stop Working Problem

Topics: Themes
Apr 28, 2011 at 4:14 PM

hi

i use dotnetbloge engine 2.0.0.36 on .net 4.0 and IIS 7.0

every thing in 3 blog in same server work properly until 2 days ago

but  now style sheet stop woking suddenly and all of 3 blog loading with out any style sheet

and when i check with firebug i get blow error in link tag

<link type="text/css" href="/Styles/Global.css" rel="stylesheet">
The page cannot be displayed because an internal server error has occurred.
</link>

i have any other web site with other portal in same server that is work properly but all of 3 blog style sheet stoped

i dont know what happen, please help me

thanks

Apr 28, 2011 at 4:29 PM

Simply edit the web.config file of each of your blog or rebuilt your project.

________________________

Free BlogEngine.Net Hosting
High-Quality Windows Hosting

Apr 28, 2011 at 4:45 PM
Edited Apr 28, 2011 at 4:46 PM
dmichaud80 wrote:

Simply edit the web.config file of each of your blog or rebuilt your project.

________________________

Free BlogEngine.Net Hosting
High-Quality Windows Hosting

edit what?

blogs work properly 2 days ago

not any thing change in server

suddenly style sheet stop working.

please describe more...

thanks

Apr 28, 2011 at 4:50 PM

Give me your website link, I will take a look.

________________________

Free BlogEngine.Net Hosting
High-Quality Windows Hosting

Apr 28, 2011 at 4:58 PM

http://ahadmaddahi.ir/

Apr 28, 2011 at 5:06 PM

Do you have several themes? I tried the standard without success.

Rebuild your solution and put the web.config in your server.
This is a problem that also happens on my servers. I don't know why.

Put a copy of your blog on BloggersOnline. If it work there, you have a probleme with your host.

________________________

Free BlogEngine.Net Hosting
High-Quality Windows Hosting

Apr 28, 2011 at 5:10 PM

thanks

i upload files as soon as

thanks again

Apr 28, 2011 at 5:55 PM

Remember to change your connection string :)

________________________

Free BlogEngine.Net Hosting
High-Quality Windows Hosting

Apr 28, 2011 at 6:08 PM
Edited Apr 28, 2011 at 6:10 PM

thanks alot dmichaud80

i upload file to your server

link: http://salmasi.bloggersonline.com/

every thing is ok,

are your IIS version is 7?

if 7 why not work in my server?

in the other site that same server with other cms every thing ok but in blogs that work with dotnetblogengine style sheet not work???

i forget say that in my server blogs work on sqlserver provider

Apr 28, 2011 at 6:12 PM

Yes, IIS7.

Do you try to rebuild your solution and put the web.config in your server?

Apr 28, 2011 at 6:19 PM

yes, of course

but i get same error

Apr 28, 2011 at 6:21 PM

I think you'll have to contact the support of your host ;)

Or get a good price on BloggersOnline ;)

Apr 29, 2011 at 12:43 PM

Can I delete your test blog?

Apr 29, 2011 at 12:46 PM

yes of course, feel free,

Apr 29, 2011 at 12:49 PM

Ok thanks.

Have a nice one!

Apr 29, 2011 at 12:56 PM

are u delete entire blog?

i think you say delete only files?

Apr 29, 2011 at 1:02 PM

I delete all the thing. 

Do you want a test space or a free blog?

Apr 29, 2011 at 1:08 PM

yes i wnat personal free blog, not for test,

Apr 29, 2011 at 1:11 PM

Haaaaa, I create your hosting space right now! :)

Apr 29, 2011 at 1:14 PM

thanks

Apr 30, 2011 at 7:07 AM

this problem solved,

some mime extention removed from application,

i added mimes extention and every thing work fine,

thanks dmichaud80 for helping,