Parser Error Message: Could not load type '_default'.

Jun 25, 2011 at 10:41 PM

Hi all

I have set the framework to 4, but I am still getting this.

Parser Error

Description: An error occurred during the parsing of a resource required to service this request. Please review the following specific parse error details and modify your source file appropriately.

Parser Error Message: Could not load type '_default'.

Thoughts?

Thanks

Richard

Jun 25, 2011 at 11:02 PM

So basically to resolve this and get going, I scrapped my existing web application (it was just a test site), built and empty site and got BE running in a sub-directory. Then I started building the front end.

Now, on to integrating the security...