comment e-mail stopped working after patch

Apr 21, 2008 at 2:21 PM
Hello...

I've recently installed the 1.3.1 patch and changed my e-mail and password settings. Everything seems to be working except my comment e-mail, which I am no longer receiving. I am able to receive mail via the contact page, and I can monitor new comments if I am signed-in and check each posting (not optimal)... Any ideas on what I can do to fix this problem...btw, I was able to receive comment mail prior to the patch...

Thanks...
Apr 21, 2008 at 6:49 PM
Does the ~/contact.aspx page work? If not I would double check your setup inside the Settings administration tab. If that is all proper, but comment email still doesn't work, then check your event log and see what it may hint about being the error there.
Apr 21, 2008 at 7:30 PM

jwendl wrote:
Does the ~/contact.aspx page work? If not I would double check your setup inside the Settings administration tab. If that is all proper, but comment email still doesn't work, then check your event log and see what it may hint about being the error there.


Thanks for the reply... The contact.aspx page does work without any issue... Couldn't find any noticeable issue in the error log, so lacking anything else better to try, I simply deleted sendcommentmail.cs and re-installed. This seemed to work for whatever reason, but my silverlightplayer extension then crashed...again, a delete and new install and now all is well... Very confusing...especially for my newbie mind...