Can't add Post

Topics: Controls
Jul 20, 2011 at 4:06 PM
Edited Jul 20, 2011 at 4:11 PM

I have been using blogengine for several years now, without making many changes since the initial install.  I went to add a blog entry today and when I save the entry, I get the following error:

Ooops! I can't find the page you're looking for

This one's down to me! Please accept my apologies for this - I'll see to it that the developer responsible for this broken link is given 20 lashes (but only after he or she has fixed this problem).


As far as I know, we have not removed any pages from our blog site.  I believe we are using version 1.5.07


Thanks for any help in tracking this down.

Jul 20, 2011 at 4:12 PM

I also went in and tried to change some settings in the admin side and all of the admin pages generate the same error when I try to save.

Jul 21, 2011 at 2:29 PM

For anyone having a similar issue, this was due to incorrect permissions on my App_Data directory.  We didn't change the permissions on our side, but somehow they got changed to not have write permissions since the last time we added a blog entry.