Installation of BlogEngine.NET on ASP.NET 3.5 Server

Jul 28, 2011 at 1:31 PM

I want install a blog using on website hosted on ASP.NET 3.5, but it says it supports 4.0 and mono. Please provide any suggestion installing ASP.Net Server 4.0 will not be a feasible option for me.

Jul 28, 2011 at 1:33 PM

Maybe this link can help you 



Jul 29, 2011 at 6:11 AM

This will simply update ASP.Net 3.5 to ASP.Net 4.0, I clearly mentioned "This is not a feasible option for me". Please do not try to post if you do not a specific answer.

Jul 31, 2011 at 4:12 PM

What version of BE do you want to use on your server?


BE Versions: 2.0 and below can run on 3.5 but not any version above BE 2.0 it has features that requires 4.0


I believe BE 2.5 has lots of "Baked" in 4.0 features that would require lots of changes to get it to work on a 3.5 server.


So with your requirement of only having 3.5  your best bet is to use BE 2.0.


Hasan82: A question for you why isn't 4.0 a feasible option for you?


Just wondering to see if there is any way I could help you with that issue.


Hope this helps answers your questions.


If not and no one else has reply you can all ways contact me.  Either through Email or MSN Messenger.


Have a great day!!


Brian Davis