Upgrading BE from 1.4.5

Aug 28, 2011 at 1:36 AM
Edited Aug 28, 2011 at 3:06 AM


I'm fixing up my website and wanted to upgrade from BE 1.4.5 (originally installed by GoDaddy's quick install process) to at least 2.0 (my site runs on ASP 3.5, IIS 7).

I think since this was first posted that I found the answer in the GoDaddy help files. Using the control panel, I can uninstall 1.4.5 , hopefully with its MS SQL DB (which I think GoDaddy's install also set up--never used the blog, so no data to loose).

Then, hopefully, I can use their quick install process to install BE 2.0. 

Hope it works. :-)