URL rewriting not working on server

Topics: ASP.NET 2.0
Oct 29, 2011 at 6:47 AM

I am facing very strange problem...
URL rewiring of blogengine.net is not working on live server, it is working fine on my local... can anybody tell me the possible reasons why this url rewriting is not working as per expectation.

I tried to find solution on Google but no success....

 

Oct 29, 2011 at 11:50 AM
Edited Oct 29, 2011 at 11:50 AM

I'm a total newb to blogengine however maybe there's something in here that may help: http://blogengine.codeplex.com/wikipage?title=Installation&referringTitle=Documentation#Troubleshooting

Oct 31, 2011 at 12:26 AM

sumit_prof:  Need more details about your URL rewriting problems.

Whats not rewriting?  Posts,Pages, and etc?

Or are you using an url rewriting extension or URL rewriter?

Need more details.

Thanks,

Brian Davis


Java Blog

Oct 31, 2011 at 3:42 AM
thanks but issue has been resolved......

On Mon, Oct 31, 2011 at 4:56 AM, kbdavis07 <notifications@codeplex.com> wrote:

From: kbdavis07

sumit_prof: Need more details about your URL rewriting problems.

Whats not rewriting? Posts,Pages, and etc?

Or are you using an url rewriting extension or URL rewriter?

Need more details.

Thanks,

Brian Davis


Java Blog

Read the full discussion online.

To add a post to this discussion, reply to this email (blogengine@discussions.codeplex.com)

To start a new discussion for this project, email blogengine@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on CodePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at CodePlex.com




--
+++++++++++++++++++++++++++++++
Thanks & Regards
Sumit Kumar
http://sumitverma.com/
+91-9999186308