This project is read-only.

cannot add new user or remove posts

Topics: Controls
Jan 9, 2012 at 1:27 PM


i've installed 2.5 on my local server with iis7.

I'm experiencing a strange issue. I can create posts but i cant delete them. plus, i also cant add new users.

I have given write access to app_data folder and i assume thats why i can write posts but seems like the engine is working partially.

i've tried changing browsers too assuming that there might be some issue in javascript processing but no luck

kindly help me with this


P.S.: if you need test environment, ask me, i can create one to show you the problem live

Feb 1, 2012 at 1:47 AM

Any news? I have the same problem.  I can make some modifications, but can not change others (i.e. can change password, but not create a new user)

Feb 1, 2012 at 7:57 AM
Edited Jan 4, 2013 at 3:02 PM

i fixed it by re-registering my ASP.NET v4.0 modules via:

aspnet_regiis.exe -r

Mar 22, 2012 at 4:31 PM

I had a similar issue. Changing my application pool from "integrated" to "classic" has fixed the issue.