Mobile theme redirect?

Topics: ASP.NET 2.0
Feb 8, 2012 at 9:34 PM

Hi, I recently installed error logging on my blog and noticed a lot of 404 errors pointing to:






My guess is that I got a visitor using a mobile device that tried to access the mobile theme (which I deleted). How can I disable this? I want all requests to use my default theme.


Feb 9, 2012 at 1:56 AM

You can simply set your regular theme as both desktop and mobile. There was issue with theme removed from the list after you select it as desktop, it is fixed but if it doesn't show up in the version you are using - modify app_data/settings.xml file directly and then restart for changes to be applied.

Feb 9, 2012 at 9:15 AM

I did this, but it still shows

"Mobile theme: Mobile"

In the settings page. Let's see if it generates more errors.

Feb 11, 2012 at 4:25 PM

No longer getting the error, problem fixed.