BE1.4 and app pool on iis7?

Topics: ASP.NET 2.0
Jul 4, 2008 at 8:47 PM
Hi All: I can only get BE 1.4 to run when I assign the website to the "classic .net app pool". Is there something I need to configure or is it "OK" to run it in classic mode?