Can't login

Topics: ASP.NET 2.0
Jul 21, 2008 at 4:15 PM
Hi,

i think some one has change my password. I can't login with the standard username & password (admin/admin).
Where can i found whats the password and username is?

i have tryed to check the file App_Data/users.xml but it's not working
Jul 22, 2008 at 4:18 AM


Tcip wrote:
Hi,

i think some one has change my password. I can't login with the standard username & password (admin/admin).
Where can i found whats the password and username is?

i have tryed to check the file App_Data/users.xml but it's not working

IF you are using the default XMLMembershipProvider:
The password stored in users.xml is hashed, if you replace the value for password with "jGl25bVBBBW96Qi9Te4V37Fnqchz/Eu4qB9vKrRIqRg=" (without the quotes) it should reset your password to admin (I think...).

Also...did you leave the username/password as admin/admin? Because that is an ABSOLUTE "no-no" it should be one of the FIRST things you change, even before your theme!
Jul 22, 2008 at 10:45 AM


joeflateau wrote:


Tcip wrote:
Hi,

i think some one has change my password. I can't login with the standard username & password (admin/admin).
Where can i found whats the password and username is?

i have tryed to check the file App_Data/users.xml but it's not working

IF you are using the default XMLMembershipProvider:
The password stored in users.xml is hashed, if you replace the value for password with "jGl25bVBBBW96Qi9Te4V37Fnqchz/Eu4qB9vKrRIqRg=" (without the quotes) it should reset your password to admin (I think...).

Also...did you leave the username/password as admin/admin? Because that is an ABSOLUTE "no-no" it should be one of the FIRST things you change, even before your theme!



I have SQL database.

why i have not change the password it's a other story. I'm not going to have the standard username and password.. I have a other password or i had one before
Jul 22, 2008 at 8:13 PM
I am having the same issue. I am using SQL 2000 and a two server web farm. (Win 2003)

Dev Box (win 2003, sql 2000) does not work either.

Network Service has Full Control on the App_Data folder

On my local using the DbProvider, it works. (Windows Vista / IIS 7)
Aug 20, 2008 at 11:47 AM
swedishdeath: Check your PM