Comments about 1.4 and transfer date from 1.3.1.0 to 1.4.0.0

Topics: ASP.NET 2.0
Jul 21, 2008 at 8:01 PM
HI I just Downloaded 1.4 and it is Great.

The only thing that I dont like right off the bat is the LinkList widget.If it was post specific, it would be much more useful. I don't like linking out to an external website from every page or post. That is a very minor drawback since I usually use, In Content Links, from within the post itself. I just think the Link Widget is not such a great idea from an SEO perspective.

Otherwise I really love how 1.4, it is vey easy to use and will display the widgets in the order I want the End User to see them. I especially love the TextBox Widget, This is Great for displaying Custom HTML code or Adsense Ads.


I already have an 1.3.1.0 Blog engine installed using MSSQLBlogProvider, SqlMembershipProvider, and SqlRoleProvider.
Is 1.4.0.0 compatible with the 1.3.1.0 datebase? or will I have to manually enter all the date to update my web site to 1.4.0.0

Thank you for a great Product.
I cannot say enough good words about the BlogEngine.




Jul 21, 2008 at 9:42 PM
I might have found the answer to my original post, how ever I just want to make sure before running the script on my 1.3.1.0 database.

MSSQLSetup1.4.0.0.sql
MSSQLUpgrade1.4.0.0.sql

Question about the MSSQLUpgrade1.4.0.0.sql
Will this script upgrade an existing 1.3.1.0 database to 1.4.0.0?

Thanks
John