Prerequisites for hosting BlogEngine

Topics: ASP.NET 2.0, Business Logic Layer, Controls
Mar 3, 2012 at 7:22 AM

My present hosting supports:

  • Windows Server 2008 R2
  • ASP.NET 3
  • SQL Server 2005
  • IIS 7

I want to know whether this configuration is suitable for hosting latest version of BlogEngine or not.

 

 

Mar 3, 2012 at 1:26 PM

Your setup will need ASP.NET 4. Full details can be found here.