Do 1.3 and 1.4 themes work with 1.4.5?

Topics: Themes
Sep 25, 2008 at 10:17 PM
Everytime I install a new theme and activate it, I get an error that /themes/<theme_name>/site.master does not exist.  I'm having some trouble with my site so it could be an issue on my side but I wanted to check and make sure they *should* work.
Sep 27, 2008 at 6:28 PM
I have the same question.  I notice that that themes only three themes are delivered with 1.4.5.  Is this because they need to be updated?  Just comparing the standard theme between 1.3 and 1.45 I notice quite a few differences.  Can the 1.3 themes be used with 1.4.5?
Sep 27, 2008 at 7:05 PM
It's easy enough to find out. Just download and try them. The older themes will not have built in widget support but they should work.
Sep 30, 2008 at 1:56 AM
I have looked at the older themes, but have found no way to down load them? Am I missing something here?
Sep 30, 2008 at 2:33 AM
Only partially missing something ; )
When you go to the themes section it seems that only the available themes can be downloaded and not the included ones. http://www.dotnetblogengine.net/page/themes.aspx. I looked for a link to DL 1.3 to no avail. I'll put one up for a few days or until someone from BE can post the link to the old files. This is just the themes folder extracted from 1.3. The following download is NOT from codeplex. it is from my personal web account.
themes.zip 
Oct 1, 2008 at 2:21 AM
I have a collection of 1.4.x themes, and others, viewable on a test site.  I created it so I can collaborate with friends who have similar interests in theme design.  I updated one theme and include a link in a reposted blog on the site, and I have an alternative to the Standard theme as well.  Themes that work with 1.4.x are designated as such.  Others are just waiting for time to invest if I need to migrate them or work with others.
http://themes.biztron.net/

What I don't have is a comprehensive list of available 1.4.x themes but that may not be too difficult with a little research and a few links or uploads.  If you want to check out the themes, just click the links on the side.  This widget "View Themes" is only available in the 1.4.x themes, so if you don't see it, that's why.  The default theme is an "iTheme" rebuild i called "xTheme" that's not finished.  If anyone wants the current version, just ask.  Also, if anyone wants to collaborate or even work together on locating current themes, I'm in.
Oct 1, 2008 at 12:11 PM
BizTron, yes I would like the current version, also attached is a zip for the theme I have been working on. For some reason I am not able to get it to work right. If you can possibly fix it then I will know what I was missing?
By His Grace
Thomas F. Heringer
"Even so, come, Lord Jesus." Rev.22:20b


On Tue, Sep 30, 2008 at 9:21 PM, BizTron <notifications@codeplex.com> wrote:

From: BizTron

I have a collection of 1.4.x themes, and others, viewable on a test site. I created it so I can collaborate with friends who have similar interests in theme design. I updated one theme and include a link in a reposted blog on the site, and I have an alternative to the Standard theme as well. Themes that work with 1.4.x are designated as such. Others are just waiting for time to invest if I need to migrate them or work with others.
http://themes.biztron.net/

What I don't have is a comprehensive list of available 1.4.x themes but that may not be too difficult with a little research and a few links or uploads. If you want to check out the themes, just click the links on the side. This widget "View Themes" is only available in the 1.4.x themes, so if you don't see it, that's why. The default theme is an "iTheme" rebuild i called "xTheme" that's not finished. If anyone wants the current version, just ask. Also, if anyone wants to collaborate or even work together on locating current themes, I'm in.

Read the full discussion online.

To add a post to this discussion, reply to this email (blogengine@discussions.codeplex.com)

To start a new discussion for this project, email blogengine@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com