BE V2.6 won't run on live site

Aug 24, 2012 at 9:07 PM

I upgraded from v1.6 to v2.5 and have it running on my local computer, but when I upload it to my server, it doesn't work. I have it installed after my e-commerce site, Able Commerce as

This configuration worked well with v1.6 for a couple years. I had to edit the Able Commerce webconfig file as such: <location path="." inheritInChildApplications="false">
<system.web> This wotked well until I tried to upload v2.6

Does anybody have any ideas why?



Aug 28, 2012 at 1:54 PM

Is there anybody out there?


I guess not.

Aug 29, 2012 at 8:33 PM

Are you getting any error messages? If so what is the error?

Aug 29, 2012 at 8:39 PM

No, it just doesn't do anything. I click the save bitton and nothing.

Aug 29, 2012 at 8:58 PM

I am sorry. That was the wrong answer. I was replying to a different issue. I fixed the installation. See this post: