Update SQL_CE script

May 27, 2013 at 6:38 PM
Edited May 27, 2013 at 8:31 PM
Update:

Fixed

It's been awhile since I upgraded a database script, I have forgotten what software tool is needed to perform the update. Thanks for the help.

Update:

I finally found and installed the stand alone sql server compact toolbox. Trying to upgrade from 2.5 to 2.6 I received this error.

Error Code: 80040E8B
Message : The foreign key constraint does not exist. [ FK_be_PostCategory_be_Categories ]
Minor Err.: 25060
Source : SQL Server Compact ADO.NET Data Provider
Err. Par. : FK_be_PostCategory_be_Categories