Upgrade From 1.5 to 2.8

Topics: Business Logic Layer
Jun 1, 2013 at 7:48 PM
I know, I know ... I've been slacking on keeping up to date with this awesome blog project, but I'm determined to get it up to date. I'm thinking I'll just do a clean 2.8 install and then, somehow, move my data out of the ancient 1.5 db. I'm using SQL Server to store it, but I know it's just XML stored in the database. I haven't examined all the db scripts yet, but I'm hoping 2.8 has actual tables instead of blobs in there.

I thought about running the db upgrade scripts from 1.5 - 1.6 to 2.0 to 2.5 to 2.7, I'll probably end up doing that unless anyone has any other suggestions.

So... has anyone done the upgrade from a much earlier version yet?