Server requirements for 2.7?

Topics: ASP.NET 2.0
Jan 2, 2014 at 5:07 PM
hi - I am new to BlogEngine and am trying up upgrade from 1.6.1 running on IIS 6 with .net 3.5.1. I see that 2.8 and above require IIS7, is there any information for what 2.7 requires? I just tried the upgrade anyway and it bombed with no obvious error messages so I'm just trying to figure out my options here (besides upgrading the entire web server).

Thanks