BE 2.9: Custom page throws error: Error loading packages

Topics: Business Logic Layer, Themes
Jan 11, 2014 at 5:50 PM
When I go to Admin > custom (page). I get error saying:


Error loading packages

I am using BE 2.9 (web) on firefox browser. why I am getting this error ?
Jul 10, 2015 at 10:09 AM
Have the same issue with BE 3.1.0.1 since the upgrade from 2.9! Any idea? Is there another format for the packages in BE 3.1?
Jul 14, 2015 at 11:14 AM
Edited Jul 14, 2015 at 11:16 AM
Hi, I have the same problem on packages section, users section etc.

Image

Image

Image
  • Window Server 2012
  • Sql Server 2008
  • BlogEngine.NET 3.1.0.1 New installation
  • Asp.Net, IIS 8.5 integrated
  • .Net 4.0/4.5
The admin has all privileges


P.S. If I insert a user on web interface, i don't see the record on web interface but i have the record on db!!!!!