Configuring blogengine.net 1.5

Apr 9, 2009 at 3:06 PM
Hello, i have some question:

1) For install last release of blogengine on provider need particular change of configuration?

2) Where possible download nice themes of last release?

3) Wich extension configure?

Thanks
Apr 9, 2009 at 10:57 PM
1. From what I can tell you don't need to change the provider for 1.5. If you're pointed at a database, you'll need to run the update script, however. You should be able to run the upgrade script at any point (it includes a default on the one new column in the comments table so it shouldn't break anything for earlier versions).

2. The themes are still linked from the previous release and from what I've seen so far, they're still compatible (I haven't done extensive checking).

3. I don't use a lot of extensions, so I'm not sure if there are changes there.
Apr 10, 2009 at 7:30 AM
Thanks :)