If I need to run the Database Upgrade Script ???

Mar 12, 2014 at 1:16 PM
My website runs blogengine 2.8,and I saw the Upgrading to BlogEngine.NET 2.9 article says has an Updater utility,my question is if I use the Updater utility,I still need to run the Database Upgrade Script???thanks a lot
Mar 12, 2014 at 3:26 PM
If you are using one of the database options and not XML you will need to run the database upgrade script for the database you are using.