Blogengine.Net 2.9.3 and Abyss Web Server X2

Topics: ASP.NET 2.0, Business Logic Layer
Jul 17, 2014 at 10:21 PM
Does anyone have any experience installing this particular version of Blogengine.Net on the Abyss Webserver. I keep getting an Internal Error 500. Does this version require .Net 4.5 framework (appears to). Any assistance would be greatly appreciated

Best regards, Dave Melnyk