Hi! I get an error when installing the product gallery

Topics: Controls
Sep 9, 2014 at 7:51 AM
I'm sorry.

My English is not good. (google translate)

I installed blogengine.net3.0.

I want to install the product from the gallery.

But I get the error.

Can you help me?

Sep 9, 2014 at 1:48 PM
Check for JavaScript errors. http://dnbe.net/docs/post/troubleshooting
Sep 9, 2014 at 6:27 PM
Edited Sep 9, 2014 at 6:28 PM
Thanks for the reply.

I checked the console.


I could not solve the problem. Settings normal. :(

Error Description : <Error><Message>The requested resource does not support http method 'GET'.</Message></Error>
Sep 9, 2014 at 7:01 PM

I install out plesk..

Thank you. Very good software. ;)