Theme Pack for 1.5

Jul 11, 2009 at 6:43 PM

You guys really need to make a theme pack for the new version again. 

Jul 12, 2009 at 1:25 PM

The theme pack for 1.4.5 works with the 1.5 release (except interlude which is broken). You can find it in the 1.4.5 download page or directly from this link http://blogengine.codeplex.com/Release/ProjectReleases.aspx?ReleaseId=14988#DownloadId=51611.