Can not upload pictures or files in 3.2.0.0

Topics: Business Logic Layer, Controls
Jan 6 at 7:47 AM
I don't know if it only happens to me. But when I write a post I realized I can not find the insert picture button anymore...
Jan 8 at 2:14 PM
Move a picture from your desktop into the editor. A dropping zone will show. Drop it there and the picture will get inserted at the current cursor position.
Marked as answer by wdwxy12345 on 1/8/2016 at 6:49 PM
Jan 8 at 2:54 PM
Happened to me as well, insert picture is still there but wearing a disguise. it's now part of "File Manager" (last toolbar icon).
Marked as answer by wdwxy12345 on 1/8/2016 at 6:49 PM
Jan 8 at 5:32 PM
I don't have that "File manager" icon.
Where can I find or enable it?
Coordinator
Jan 8 at 6:01 PM
Jan 8 at 6:06 PM
Edited Jan 8 at 6:07 PM
So it's a plugin?
How do I get it?
Coordinator
Jan 8 at 6:16 PM
No, it is part of 3.2 - unless you upgraded and have another editor configured as default. Then you need to remove it from web.config, for example:
<add key="BlogEngine.DefaultEditor" value="~/admin/editors/summernote/editor.cshtml" />
Removing this line from web.config will stop using "summernote" editor and switch to default (TinyMCE).
Jan 8 at 7:29 PM
Right!
Thanks!
Jan 9 at 2:52 AM
Thanks! I have rolled back to 3.1 temporarily, but I think we have got the answer !