Recaptcha in the feedback form

Topics: Controls
Jan 14 at 5:14 AM
How to turn it on? I did it in the settings but it is not shown. Settings are working - turning on/of attachments works as expected, but recaptcha does not. I have the latest(3.2.0.3) blogengine installed
Jan 14 at 8:27 AM
Edited Jan 14 at 8:56 AM
In Plugins enabled and configured?
Marked as answer by ixSci on 1/14/2016 at 2:23 AM
Jan 14 at 10:22 AM
Well, yes I did configure it but didn't activate the plug-in itself so it was a stupid mistake. Now when I actually turned it on it works.