Help - change theme manually

Topics: Controls, Themes
Aug 11, 2009 at 8:13 PM

Hello.  I've been working on customizing a WordPress Theme for use with BlogEngine.  I have the widget bar on my site.  Today, I tried to add the "Newsletter" widget.  When I did, I got the following error:

Server Error in '/' Application.

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="Off"/>
    </system.web>
</configuration>


Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
    </system.web>
</configuration>

 

Now, I can not display my site nor can I log in as site administrator.  Can someone tell me:

1. how to change the theme WITHOUT using the administration panel - settings?
2. educate me as to why the newletter widget would cause this behavior?

<font face="Arial, Helvetica, Geneva, SunSans-Regular, sans-serif ">

THanks much in advance!

</font>

 

 

 

Aug 11, 2009 at 8:37 PM

An update and apology.  This post: http://blogengine.codeplex.com/Thread/View.aspx?ThreadId=44468 contains instructions on how to manually reset the theme.  I should have done a more thorough search before posting.