Theme Standard-2015 Produces Server Error

Topics: ASP.NET 2.0
Apr 17 at 1:17 PM
If I change the theme to the built-in Standard-2015 I get a parser error:

Could not load type 'StandardSite2015'.

from the source code:

Line 1: <%@ Master Language="C#" AutoEventWireup="true" Inherits="StandardSite2015" Codebehind="site.master.cs" %>
Line 2: <%@ Import Namespace="BlogEngine.Core" %>
Line 3: <%@ Import Namespace="System.Linq" %>

Source File: /Custom/Themes/Standard-2015/site.master Line: 1

I installed BE 3.3 and upgraded it to 3.3.5. I then copied over the AppData folder from live blog, changed to multi-user, etc, etc, but I can't overcome this error.

Any thoughts?

J.