1.5 Error

Topics: ASP.NET 2.0
Nov 9, 2009 at 9:07 AM

My Blog www.fahnbulleh.net is giving me an error security error.  I have just installed 1.5.

Any ideas? thanks