BE.N: Slow web response Fix

Topics: ASP.NET 2.0
Nov 14, 2009 at 3:14 PM
Edited Nov 14, 2009 at 3:15 PM

Are you using BlogEngine.Net?  Are your content pages running extremely slow?

Here is the fix.

* Login in to your website.

* Navigate to Settings Page: http://[YOURSITE]/admin/pages/settings.aspx

* Scroll to Advanced Settings:  Uncheck “Compress WebResource.axd”.  This will optimize response but may not be compatible with server settings or 3rd party controls.

* At the bottom of the page, click “Save settings” button.

Give this a try.  Thank You for listening.

See full write-up on my blog:  http://brian.chipsofttech.com/post/BEN-on-Cluster-Slow-web-response-Fix.aspx 

Feb 24, 2010 at 4:02 PM

Wish I had found this post several hours earlier...

Many thanks.

Feb 25, 2010 at 12:46 AM
You are welcome.  It can be a frustrating item with an easy fix.  Thanks for the note.  Brian. 

On Wed, Feb 24, 2010 at 12:02 PM, mummugquomp <notifications@codeplex.com> wrote:

From: mummugquomp

Wish I had found this post several hours earlier...

Many thanks.

Read the full discussion online.

To add a post to this discussion, reply to this email (blogengine@discussions.codeplex.com)

To start a new discussion for this project, email blogengine@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on CodePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at CodePlex.com