working demo?

Apr 8, 2007 at 2:51 PM
Is this blog engine working somewhere? Can we preview without downloading?
Coordinator
Apr 8, 2007 at 3:59 PM
Edited Apr 8, 2007 at 4:11 PM
.NET Slave (Mads Kristensen's site) is running it. http://blog.madskristensen.dk/

I hope to move to it later today or tomorrow. I'll post the link once it is up.
Coordinator
Apr 8, 2007 at 8:26 PM
My blog is now running it as well. The theme isn't perfected yet, but close enough for now.

http://www.nyveldt.com/blog/
Apr 18, 2007 at 2:26 AM
Hey RazorAnt, how do we download the indigo theme? I couldn't find a place on your blog to download it. I also tried posting a comment there about it, but I kept running into problems with that too...

Thanks.
Coordinator
Apr 18, 2007 at 2:53 AM
I just added the zip file to the theme post on my site. It was available in the source until the CodePlex problems hit, and since it would be in future releases I didn't bother to make links for them.

I'd like to learn more about your commenting issue, if you'd be willing to tell me more about it. Someone had let me know about issues with commenting previously and I thought I had it corrected. Please use the email link on my site and tell me what you are experiencing if you get a chance.

Thanks.
Apr 18, 2007 at 3:28 AM
Thanks for the link.

Problem with the commenting on your site is this:
1. The default website value causes errors (http:// -> invalid website address)
2. Entering a valid website causes an 'invalid captcha' message

If you clear out the default value for the website, then the adding a comment works.
Coordinator
Apr 18, 2007 at 10:29 AM
RazorAnt uses an older version of BlogEngine. This problem has been fixed weeks ago.
Jan 19, 2011 at 2:20 PM
Edited Jan 19, 2011 at 2:22 PM

BlogEngine.net 2.0 Demo

http://www.bloggersonline.com/demo/