Issue with Builds 1745 & 1784

Topics: ASP.NET 2.0
Apr 30, 2007 at 11:43 PM
I want to report some install issues on the last 2 builds.
Im just starting with this project....looks well done.

I downloaded the most recent three builds 1689, 1745, 1784
For all builds the solution is out of sync with the folders so the website needs to be removed and then re-added
The Reference to BlogEngine.Core then added to the website.

The App_Data folder is read-only and that needs to change along with local dotnet permissions to write to the folder

Having done that, build 1689 runs. Nice, looking forward to getting into it. Kudos on the styles as well, very nice.

Build 1758:
Getting OverflowException on BlogEngine.Core, BlogSettings.cs line 192
"Value was either too large or too small for a Single"
The previous step in the call stack is Instance.get() line 212

Build 1784:
This is wild. I get this exception...
SecurityException
"That assembly does not allow partially trusted callers"
from default.aspx.cs



Coordinator
May 1, 2007 at 9:01 PM
We will sort out the folder sync issue in the first release. We are sorry for any inconvinience this may cause. The same goes with read-only permissions on app_data.

The two errors you report is both fixed in the latest change sets.
May 1, 2007 at 9:57 PM
That's awesome.
No inconvenience at all, just trying to help.
Thanks.
Just curious, when you are hoping for the first release to be?