Discussions under Business Logic Layer

*Newbie* Comments not able to be added

first post: scossgrove wrote: Hi, I'm really new to the BlogEngine.NET. I've installed it and c...

Blogengine.net won`t send Email to the autor of post

first post: Esikhoob wrote: Hi When someone comments on a blog's post , the notification email...

Authentication Users Via A Third Party Web Service And Other Customisations.

first post: gbade_a wrote: Goodday people, I have a challenge with BlogEngine.NET I have a...

latest post: gbade_a wrote: I will Simon. I have made further extensions - barring certain user...

BlogEngine 2.0.0.36 Contact Form

first post: AnthonyGrace wrote: Contact form not even submitting. Have verified all email server se...

latest post: AnthonyGrace wrote: Hi Simon, Thanks for the feedback. I didn't explicitly configure a...

How to Restrict File Types downloaded through file.axd and image.axd?

first post: smunn wrote: We just went through external penetration testing for one of our cl...

CSS Problem in Widget Zone

first post: AnthonyGrace wrote: I have a bio pic in the widget zone, just under the search box. It ...

latest post: AnthonyGrace wrote: Hi Simon, I had moved away from this project for months so am tryi...

answered by: SimonBland wrote: Hey Anthony, The styling must have been added when the image was f...

Switch From http to https

first post: rdkyle1960 wrote: I recently switched my site to https but Utils.AbsoluteWebRoot does...

latest post: fabry19dice wrote: You can see here: http://www.informarea.it/post/blogenginenet-come...

New Posts not visible after published from admin in blogengine.net 3.3.5.0

first post: JeongSuKim wrote: Hi, I had successfully configured the blogengine.net 3.3.5.0 in IIS...

latest post: JeongSuKim wrote: I solved a problem that New Posts not visible after published from ...

404 Page Not Found on FB

first post: AnthonyGrace wrote: This is happening on more than one blog I created. Version 2.0.0.3...

Cannot Insert Image in Blog Post

first post: AnthonyGrace wrote: When I try to upload an image while editing a blog post, I get the ...

latest post: AnthonyGrace wrote: Found answer here: http://stackoverflow.com/questions/3191999/are-...