Discussions under Themes

Administration page for Blogs is now showing the front page

first post: cameronjm wrote: Hi all, The multiblog that I've been supporting seems to be showi...

latest post: cameronjm wrote: Whups, found the issue. I had put in an overly generic URL redirect...

Chrome: https Blogengine site Unsecure because of Mixed content

first post: leof wrote: I recently added SSL certificates to my website. In Edge this works...

latest post: leof wrote: One more problem on a page with ReCaptcha enabled: "Mixed Content: ...

PostList.ascx JQuery Script

first post: SimonBland wrote: I'm trying to improve the Bootstrappiness of my blog. As part of th...

latest post: SimonBland wrote: A simple solution: permissions not set properly on the scripts fold...

answered by: SimonBland wrote: A simple solution: permissions not set properly on the scripts fold...

Missing "Gallery menu item

first post: jradxl wrote: Although the documentation says:- Under custom -> gallery, in gal...

Admin Demo - cannot login

first post: jelper1982 wrote: How can we see the login demo: http://zoo.azurewebsites.net/Account...

latest post: jradxl wrote: Please can you tell me, or tell me where I can find, the Admin Acco...

Compress WebResource.axd for PageSpeed Insights

first post: fabry19dice wrote: Hi I able "Compress WebResource.axd" in Admin > Settings. and Page...

PageSpeed Insights - Compression Gzip and Caching Browser

first post: fabry19dice wrote: When i make analyse of my site in PageSpeed Insights, Google tell m...

latest post: fabry19dice wrote: fstanek what mean _I then made sure that all of my custom javascr...

Better text editor to support RTL languages like Persian

first post: iSaad wrote: Hi, unfortunately still .NETBlogEngine text editor doesn't support...

latest post: iSaad wrote: Orchard CMS 's rich text editor just can make a paragraph RTL&LTR. ...

Will a BlogEngine.NET 2.9.1.0 theme work with 3.3.5.0?

first post: kvaughn wrote: I have a couple of sites running BlogEngine.NET 2.9.1.0. I just wan...

Responsive Widget

first post: sleedata wrote: I'm currently using BlogEngine.Net v3.3.5 that comes with Standard ...