Problem posting from Windows Live Writer

Jun 10, 2007 at 11:51 PM
Hello all

Just starting using blogengine.net, but I am having trouble posting from WLW

Error i am getting in WLW is:

Server Error 01 Occurred

Invalid XMLRPC Request. (Data at the root level is invalid. Line 1, position 1.)

The blog is placed in a subdirectory, configured as an asp.net 2.0 application. Main directory contains an umbraco website.

Anybody who had this problem already and solved it?

Regards
Jesper Hauge
Coordinator
Jun 11, 2007 at 4:23 PM
I hate this problem. :)

Yes. It has been corrected in the most recent version of the source code, but as we have not released an official patch it is only available to though who want to go out and grab the current source code and give it a go.

I expect we'll have an official patch ready to go soon with this correction in it.
Jul 18, 2007 at 1:03 PM

Yes. It has been corrected in the most recent version of the source code, but as we have not released an official patch it is only available to though who want to go out and grab the current source code and give it a go.

I expect we'll have an official patch ready to go soon with this correction in it.


Is this fix available in BlogEngine 1.1?
Coordinator
Jul 18, 2007 at 11:38 PM
Yes. This is fixed in the 1.1 release.
Jun 29, 2008 at 5:20 PM
I have this problem with the latest bits as of last evening.

I originally started with 1.3.1 and then later that evening tried again with with the latest code bits. Both versions have this issue.

Please see post 
http://www.codeplex.com/blogengine/Thread/View.aspx?ThreadId=30446

Any help would be appreciated.

thx
Jul 13, 2008 at 4:02 AM


jhauge wrote:
Hello all

Just starting using blogengine.net, but I am having trouble posting from WLW

Error i am getting in WLW is:

Server Error 01 Occurred

Invalid XMLRPC Request. (Data at the root level is invalid. Line 1, position 1.)

The blog is placed in a subdirectory, configured as an asp.net 2.0 application. Main directory contains an umbraco website.

Anybody who had this problem already and solved it?

Regards
Jesper Hauge


http://betaparticle.com/post.aspx?id=6af87d28-2d12-4515-af16-2e16f01837b3