SMTP - gmail

Oct 4, 2007 at 6:27 AM
Hi everybody,

First of all. Just went for BlogEngine.NET as my new blogging engine, and I am very satified, it's simply great work. Now for the little nagging setup issue.

I used the following Email info:
Port: 567
User: | tried just test
Password: testtesttest
SSL: Enabled

But I get: Could not connect.

Ole, Denmark
Oct 12, 2007 at 5:49 PM
I ran into same problem, here few suggestions how to fix: