Technorati - Claiming My Blog

Nov 30, 2007 at 4:19 PM
Hi all,

Has anyone sucessfully claimed their blog on Technorati while running BlogEngine.net? When I get to step 2 of the blog claiming process I am not offerred any options on how to proceed. This may be something I have to address with Technorati, but I wanted to make sure it wasn't a known limitation or configuration issue on BlogEngine's part.

Thanks!
Coordinator
Nov 30, 2007 at 5:17 PM
Yes I have. As far as I remember you have to add a javascript tag to your site provided by Technorati. You can paste it in the footer from the settings page in admin.
Nov 30, 2007 at 6:00 PM
Thanks mads. I suspected that it wasn't a problem with BlogEngine.net after I searched the issue tracker and discussion board and found now mention of the problem. I just wanted to make sure so that Technorati doesn't start saying "must be a problem with your blog provider."
Nov 30, 2007 at 6:16 PM
I ran into the same thing this morning while trying to claim my blog. It must be a Technorati issue... I sent an email to Technorati and am waiting for a response.

TroyGoode wrote:
Thanks mads. I suspected that it wasn't a problem with BlogEngine.net after I searched the issue tracker and discussion board and found now mention of the problem. I just wanted to make sure so that Technorati doesn't start saying "must be a problem with your blog provider."

Dec 3, 2007 at 6:28 PM
Edited Dec 3, 2007 at 6:28 PM
I was looking at the support section of Technorati today and noticed a response http://support.technorati.com/discussions/topic/2543by their support staff indicating the problem is on the blog platform. From the following response I take it to mean that Technorati is having a problem with BlogEngine.net.

-----------------------------------
There are known issues with some blog platforms and the claim process even though indexing is occuring successfully. We are currently working to fix the bug but in the meantime, please submit a support ticket from out troubleshooting section

http://support.technorati.com/support/troubleshooting

and we can provide you your claim code and walk you through the blog claim.

Thanks!
Technorati Support
-----------------------------------

Anyone have an idea on what might be causing the problem?
Jan 5, 2008 at 2:52 AM
Hello Mads,
I ran into the same problem when claiming my blog, nor found that script can u tell me where to get that script.
Thanks
Best Regards,
Amr Elsehemy
Jan 5, 2008 at 2:52 AM
Edited Jan 5, 2008 at 2:53 AM
.
Jan 25, 2008 at 7:02 PM
same thing here,

You get to "claim page" and technorati isn't giving you anything to put on your blog, they point fingers at blogengine for issues with that.
Jan 25, 2008 at 9:45 PM
Edited Jan 25, 2008 at 9:45 PM

Have a look here...

http://www.dscoduc.com/post/2008/01/Claim-your-BlogEngineNet-Blog-at-Technorati.aspx