[more] does not work

Topics: Controls
Dec 3, 2007 at 7:08 AM
I have tried using more in new and existing posts without any luck. Is there a specific setting I need to enable to make it work? I have tried it on my blog http://www.onlinejurnl.com and on a freshly downloaded version of dotnetblogengine.
Dec 3, 2007 at 7:26 AM


quixotic wrote:
I have tried using more in new and existing posts without any luck. Is there a specific setting I need to enable to make it work? I have tried it on my blog http://www.onlinejurnl.com and on a freshly downloaded version of dotnetblogengine.


Found it myself: Dont use a codefile in PostView.aspx and replace <%=Post.Content %> with <asp:PlaceHolder ID="BodyContent" runat="server" />
Dec 3, 2007 at 10:33 AM
Nice theme :-)
Dec 3, 2007 at 5:14 PM
I agree! Can you share it for the rest of us?


swing wrote:
Nice theme :-)

Jul 25, 2009 at 12:18 PM

thnx m8 this is what I was looking for :)

Feb 24, 2011 at 4:35 PM

I realize this is an old post, but for anybody else searching like me, [more] must be all lowercase: [more]