Seeing | in the title when clicking on comment link

Topics: Business Logic Layer, Themes
Dec 26, 2007 at 8:30 AM
Using 1.3 now and whenever I click on comments on a post, this symbol | appears in the title area. I just downloaded a fresh copy to verify it was not me and it happened with that one as well. To clarify, this happens only locally and not when it is on the webserver.
Dec 26, 2007 at 8:27 PM
Edited Dec 27, 2007 at 4:53 AM
You're probably using the new 1.3 feature: Show post navigation links (enabled by default). This displays the previous and next post, but only displays the | if there are no earlier or later posts to navigate to. Pretty neat feature, but I agree it looks a bit weird if only the | shows up. Try disabling the feature to see if it disappears or update your theme to make it look separated from the title area. Good luck!
Dec 26, 2007 at 9:09 PM
Thanks Mike, that was it! Now I also see why it only showed up locally, as 1.3 does not enable that feature when you upgrade 1.2.