Importer complains BlogML from CommunityServer 2007 is invalid

Jan 18, 2008 at 11:33 PM
When I export my blog from CS2007 and then try to import with the import tool. The tool complains the Ml is not 2.0 compliant.

I posted a bug in the BlogML project too:
http://www.codeplex.com/BlogML/WorkItem/View.aspx?WorkItemId=14808

I'm a bit at a loss because the erorr is so vague. Any ideas?
Jan 18, 2008 at 11:43 PM
Never mind... I did a File Save As... and it saved the HTML of the export, not XML. :-)

-p