Email Settings BlogEngine

May 13, 2010 at 12:33 AM

I've checked every post I can on this subject and there are plenty.

My web is hosted on godaddy.  Works fine.  But the email settings are really frustrating. is supposedly the smtp server.

Now I read that username should be BLANK but the damn field is green and when I push test send email, I get the message;

Could not connect - Mailbox name not allowed. The server response was: sorry, your mail was administratively denied. (#5.7.1)

And the green username field is filled in with admin or whoever I am when I'm trying to do settings...

So, ?

Any help would be suggested.  There is no trust setting in the web config.

May 13, 2010 at 2:11 AM

I is a bit dated, may be things changed, but I still use daddy's email account on my blog and it works as described here.

May 13, 2010 at 2:15 AM

That's exactly like the code I've used in the pages I've written.  I was hoping I wouldn't have to go in and edit the source code and get myself behind the eight ball when new releases come out.  I'm hoping someone can tell me how to make the settings page function.

Godaddy does NOT want a username.  And for some reason the green field forces it.

May 13, 2010 at 2:27 AM

You don't have to change anything. Here is my settings, for example.