Error with Post Pager Control +BE1.6.1

Topics: Controls
May 21, 2010 at 1:45 PM

asalam alekom.

I use blogengine.net 1.6.1
Error appears when I use Post Pager control.

http://rtur.net/blog/post/2009/01/25/Post-Pager-Control.aspx#comment
Is there an update for this add -
Are there other solutions can be used ... Such as do site

http://www.dotnetblogengine.net/
Thank you...

Coordinator
May 21, 2010 at 6:47 PM

Updated for BE 1.6.0 - 1.6.1

May 21, 2010 at 9:11 PM

Great work ... It is now working with me.
Thank you very much ..